Modify

Opened 5 years ago

Closed 5 years ago

#13190 closed defect (duplicate)

TP-Link WDR3500 switch need restart

Reported by: edass@… Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: base system Version: Trunk
Keywords: Cc:

Description

Hello!

I found a bug in OpenWRT for TP-Link WDR3500 v1.
Devices using cable LAN don't see each other (I've checked cables, network config in all conected devices). Everything workig good after adding this:

config switch

option name 'eth0'
option reset '1'
option enable_vlan '1'

into network config.

I've tested this on: BARRIER BREAKER (Bleeding Edge, r36054)

Sorry for my bad english.

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #13188

comment:2 Changed 5 years ago by anonymous

  • Resolution duplicate deleted
  • Status changed from closed to reopened

comment:3 Changed 5 years ago by juhosg

  • Resolution set to duplicate
  • Status changed from reopened to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.