Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#13175 closed defect (duplicate)

uhttpd/luci crashing after setting root password

Reported by: dani@… Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: base system Version: Trunk
Keywords: Cc:

Description

hello,
just changed root password via luci on a tp-link wr740n v2.4 and it said "password successfully changed" then hanged on the "applying changes.." message.
refreshing page didnt work, restarting uhttpd via /etc/init.d/uhttpd restart worked.
maybe there's some problem with luci/uhttpd on r36032 .. ?
if more info needed i have my router powered up for few good hours,
thanks!

P.S. also i have two people that use r36032 on tp-link wr1043nd that told me the same behaviour: after setting stuff in luci there interface hangs and works after router reboot or uhttpd restart...

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by hnyman <hannu.nyman@…>

sounds like a duplicate of bug #13163

comment:2 Changed 5 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 5 years ago by anonymous

can't find package Luci !!!??? with opkg install luci

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.