Modify

Opened 5 years ago

Closed 5 years ago

#13174 closed defect (invalid)

Can't install 3G dongle in AR-5387an

Reported by: paredero@… Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: base system Version: Trunk
Keywords: MF110 AR-5387un Cc: paredero@…

Description

Hi, at first sorr, i've been searching over internet during some days without success.

I have a Comtrend AR-5387un ADSL2+ router and a ZTE MF110 dongle.

I'm trying to use the USB port of the router to connect the 3G dongle to Internet. I followed some manuals, like this one:
http://josefsson.org/openwrt/dongle.html

but when I try to install the OHCI or UHCI KMod drivers, I have this error:

  • satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-usb-serial-ipw:
  • kernel (= 3.7.10-1-adee688d5d1141eccfee176e5ae05fe4) * kernel (= 3.7.10-1-adee688d5d1141eccfee176e5ae05fe4) *
  • opkg_install_cmd: Cannot install package kmod-usb-serial-ipw.

I walways have "Satisfy depenencies for...[...] Cannot install"

The version of openWRT is "OpenWrt Barrier Breaker r35318"

But, in the other hand, if i execute lsusb command, I can see the device:

Bus 001 Device 003: ID 19d2:0083 ZTE WCDMA Technologies MSM MF190
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
root@OpenWrt:~#

(Note: Phisically the ZTE modem is MF110, but in console appears MF190).

Thank you...

Shall I have to try another distribution? I'm bit lost.

Thank you

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by jow

  • Resolution set to invalid
  • Status changed from new to closed

This is no support channel, use the forum or user mailing lists for questions like this. Besides the error above is reproted and answered dozens of times every week, just search the forum.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.