Modify

Opened 5 years ago

Closed 2 years ago

#13171 closed defect (invalid)

wifi scan bug

Reported by: fclql@… Owned by:
Priority: response-needed Milestone: Chaos Calmer 15.05
Component: luci Version: Trunk
Keywords: Cc:

Description

OpenWrt Barrier Breaker r36006 / LuCI Trunk (trunk+svn9679)

Network--wifi--scan

This page contains the following errors:
error on line 112 at column 84: AttValue: ' expected
Below is a rendering of the page up to the first error.

kmod-rt2800-lib
kmod-rt2x00-lib

Attachments (2)

123.jpg (35.9 KB) - added by fclql@… 5 years ago.
12.jpg (159.3 KB) - added by fclql@… 5 years ago.
rowser source

Download all attachments as: .zip

Change History (12)

comment:1 follow-up: Changed 5 years ago by jow

  • Priority changed from normal to response-needed

This report is useless. Please attach the browser source view here.

Changed 5 years ago by fclql@…

comment:2 in reply to: ↑ 1 Changed 5 years ago by fclql@…

Replying to jow:

This report is useless. Please attach the browser source view here.

https://dev.openwrt.org/attachment/ticket/13171/123.jpg

comment:3 follow-up: Changed 5 years ago by jow

That still does not help, I need the html source received by the browser, as seen with "ctrl-u" in firefox.

comment:4 in reply to: ↑ 3 ; follow-up: Changed 5 years ago by fclql@…

<li class="tabmenu-item-wol">
				<a href="/cgi-bin/luci/;stok=0725a368648e34ce53523d52e84080c5/admin/network/wol/">网络唤醒</a>
			</li>
		
			<li class="tabmenu-item-qos">
				<a href="/cgi-bin/luci/;stok=0725a368648e34ce53523d52e84080c5/admin/network/qos/

Changed 5 years ago by fclql@…

rowser source

comment:5 Changed 5 years ago by fclql@…

Find the cause
To turn off wifi original to scan out

comment:6 Changed 4 years ago by ericwong

Last edited 4 years ago by ericwong (previous) (diff)

comment:7 Changed 4 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

comment:8 Changed 2 years ago by anonymous

  • Resolution duplicate deleted
  • Status changed from closed to reopened

comment:9 in reply to: ↑ 4 Changed 2 years ago by 1000100496842lola.cornejoraposo@…

Replying to fclql@…:

<li class="tabmenu-item-wol">
				<a href="/cgi-bin/luci/;stok=0725a368648e34ce53523d52e84080c5/admin/network/wol/">网络唤醒</a>
			</li>
		
			<li class="tabmenu-item-qos''''''">
				<a href="/cgi-bin/luci/;stok=0725a368648e34ce53523d52e84080c5/admin/network/qos/

comment:10 Changed 2 years ago by jow

  • Resolution set to invalid
  • Status changed from reopened to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.