Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#13169 closed defect (invalid)

Lantiq build and -sysupgrade.bin

Reported by: d.buffa@… Owned by: developers
Priority: response-needed Milestone: Chaos Calmer 15.05
Component: base system Version: Trunk
Keywords: Cc:

Description

Hi,

I build from trunk for my wbmr-hp-g300h and I would report that there is no -sysupgrade.bin file as result of build process. The issue is similar to #12874. This is not the first time I report this issue, is there another way to flash image using webgui that I don't know?

Thanks
D.

Attachments (0)

Change History (5)

comment:1 Changed 5 years ago by jow

  • Priority changed from high to response-needed

Attach the output of ./scripts/diffconfig.sh and "ls -lh bin/lantiq/"

comment:2 Changed 5 years ago by d.buffa@…

[daniele@danfedvm trunk]$ ./scripts/diffconfig.sh
tmp/.config-package.in:2547:warning: 'select' used by config symbol 'PACKAGE_luci-app-openvpn' refer to undefined symbol 'PACKAGE_openvpn'
tmp/.config-package.in:11917:warning: 'select' used by config symbol 'PACKAGE_webif-iw-lua-openvpn' refer to undefined symbol 'PACKAGE_openvpn'
tmp/.config-package.in:18485:warning: 'select' used by config symbol 'PACKAGE_deluge-ui-gtk' refer to undefined symbol 'PACKAGE_python-gtk'
tmp/.config-package.in:36940:warning: 'select' used by config symbol 'PACKAGE_subversion-client' refer to undefined symbol 'PACKAGE_swig/host'
tmp/.config-package.in:36962:warning: 'select' used by config symbol 'PACKAGE_subversion-server' refer to undefined symbol 'PACKAGE_swig/host'
tmp/.config-package.in:36918:warning: 'select' used by config symbol 'PACKAGE_subversion-libs' refer to undefined symbol 'PACKAGE_swig/host'
tmp/.config-package.in:38842:warning: 'select' used by config symbol 'PACKAGE_dsl-qos-queue' refer to undefined symbol 'PACKAGE_libipq'
tmp/.config-package.in:50279:warning: 'select' used by config symbol 'PACKAGE_lcd4linux-custom' refer to undefined symbol 'PACKAGE_libdpf'
tmp/.config-package.in:50314:warning: 'select' used by config symbol 'PACKAGE_lcd4linux-full' refer to undefined symbol 'PACKAGE_libdpf'
tmp/.config-package.in:57804:warning: 'select' used by config symbol 'PACKAGE_php5' refer to undefined symbol 'PACKAGE_expat'
tmp/.config-package.in:61931:warning: 'select' used by config symbol 'PACKAGE_swig' refer to undefined symbol 'PACKAGE_swig/host'
tmp/.config-package.in:2547:warning: 'select' used by config symbol 'PACKAGE_luci-app-openvpn' refer to undefined symbol 'PACKAGE_openvpn'
tmp/.config-package.in:11917:warning: 'select' used by config symbol 'PACKAGE_webif-iw-lua-openvpn' refer to undefined symbol 'PACKAGE_openvpn'
tmp/.config-package.in:18485:warning: 'select' used by config symbol 'PACKAGE_deluge-ui-gtk' refer to undefined symbol 'PACKAGE_python-gtk'
tmp/.config-package.in:36940:warning: 'select' used by config symbol 'PACKAGE_subversion-client' refer to undefined symbol 'PACKAGE_swig/host'
tmp/.config-package.in:36962:warning: 'select' used by config symbol 'PACKAGE_subversion-server' refer to undefined symbol 'PACKAGE_swig/host'
tmp/.config-package.in:36918:warning: 'select' used by config symbol 'PACKAGE_subversion-libs' refer to undefined symbol 'PACKAGE_swig/host'
tmp/.config-package.in:38842:warning: 'select' used by config symbol 'PACKAGE_dsl-qos-queue' refer to undefined symbol 'PACKAGE_libipq'
tmp/.config-package.in:50279:warning: 'select' used by config symbol 'PACKAGE_lcd4linux-custom' refer to undefined symbol 'PACKAGE_libdpf'
tmp/.config-package.in:50314:warning: 'select' used by config symbol 'PACKAGE_lcd4linux-full' refer to undefined symbol 'PACKAGE_libdpf'
tmp/.config-package.in:57804:warning: 'select' used by config symbol 'PACKAGE_php5' refer to undefined symbol 'PACKAGE_expat'
tmp/.config-package.in:61931:warning: 'select' used by config symbol 'PACKAGE_swig' refer to undefined symbol 'PACKAGE_swig/host'
CONFIG_TARGET_lantiq=y
CONFIG_TARGET_lantiq_xway=y
CONFIG_TARGET_lantiq_xway_WBMRA=y
CONFIG_OPENVPN_openssl_ENABLE_DEF_AUTH=y
CONFIG_OPENVPN_openssl_ENABLE_FRAGMENT=y
CONFIG_OPENVPN_openssl_ENABLE_HTTP=y
CONFIG_OPENVPN_openssl_ENABLE_LZO=y
CONFIG_OPENVPN_openssl_ENABLE_MULTIHOME=y
CONFIG_OPENVPN_openssl_ENABLE_PF=y
CONFIG_OPENVPN_openssl_ENABLE_PORT_SHARE=y
CONFIG_OPENVPN_openssl_ENABLE_SERVER=y
CONFIG_OPENVPN_openssl_ENABLE_SOCKS=y
CONFIG_PACKAGE_blkid=y
CONFIG_PACKAGE_block-mount=y
CONFIG_PACKAGE_ddns-scripts=y
CONFIG_PACKAGE_etherwake=y
CONFIG_PACKAGE_firewall=y
CONFIG_PACKAGE_ip=y
CONFIG_PACKAGE_iptables-mod-conntrack-extra=y
CONFIG_PACKAGE_iptables-mod-filter=y
CONFIG_PACKAGE_iptables-mod-ipopt=y
CONFIG_PACKAGE_kamailio3=y
CONFIG_PACKAGE_kmod-crypto-ecb=y
CONFIG_PACKAGE_kmod-crypto-sha1=y
CONFIG_PACKAGE_kmod-fs-ext4=y
CONFIG_PACKAGE_kmod-gre=y
CONFIG_PACKAGE_kmod-ifb=y
CONFIG_PACKAGE_kmod-ipt-conntrack-extra=y
CONFIG_PACKAGE_kmod-ipt-filter=y
CONFIG_PACKAGE_kmod-ipt-ipopt=y
CONFIG_PACKAGE_kmod-lib-crc16=y
CONFIG_PACKAGE_kmod-lib-textsearch=y
CONFIG_PACKAGE_kmod-mppe=y
CONFIG_PACKAGE_kmod-sched-connmark=y
CONFIG_PACKAGE_kmod-sched-core=y
CONFIG_PACKAGE_kmod-scsi-core=y
CONFIG_PACKAGE_kmod-tun=y
CONFIG_PACKAGE_kmod-usb-storage=y
CONFIG_PACKAGE_kmod-usb2=y
CONFIG_PACKAGE_libblkid=y
CONFIG_PACKAGE_libcyassl=y
CONFIG_PACKAGE_libiwinfo=y
CONFIG_PACKAGE_libiwinfo-lua=y
CONFIG_PACKAGE_liblua=y
CONFIG_PACKAGE_liblzo=y
CONFIG_PACKAGE_libncurses=y
CONFIG_PACKAGE_libnfnetlink=y
CONFIG_PACKAGE_libopenssl=y
CONFIG_PACKAGE_libreadline=y
CONFIG_PACKAGE_libubus-lua=y
CONFIG_PACKAGE_libuci-lua=y
CONFIG_PACKAGE_libustream-cyassl=y
CONFIG_PACKAGE_libuuid=y
CONFIG_PACKAGE_lua=y
CONFIG_PACKAGE_luci=y
CONFIG_PACKAGE_luci-app-ddns=y
CONFIG_PACKAGE_luci-app-firewall=y
CONFIG_PACKAGE_luci-app-mwan3=y
CONFIG_PACKAGE_luci-app-qos=y
CONFIG_PACKAGE_luci-app-upnp=y
CONFIG_PACKAGE_luci-app-wol=y
CONFIG_PACKAGE_luci-i18n-english=y
CONFIG_PACKAGE_luci-lib-core=y
CONFIG_PACKAGE_luci-lib-ipkg=y
CONFIG_PACKAGE_luci-lib-nixio=y
CONFIG_PACKAGE_luci-lib-sys=y
CONFIG_PACKAGE_luci-lib-web=y
CONFIG_PACKAGE_luci-mod-admin-core=y
CONFIG_PACKAGE_luci-mod-admin-full=y
CONFIG_PACKAGE_luci-proto-core=y
CONFIG_PACKAGE_luci-proto-ppp=y
CONFIG_PACKAGE_luci-sgi-cgi=y
CONFIG_PACKAGE_luci-ssl=y
CONFIG_PACKAGE_luci-theme-base=y
CONFIG_PACKAGE_luci-theme-openwrt=y
CONFIG_PACKAGE_miniupnpd=y
CONFIG_PACKAGE_mwan3=y
CONFIG_PACKAGE_openvpn-openssl=y
CONFIG_PACKAGE_pptpd=y
CONFIG_PACKAGE_px5g=y
CONFIG_PACKAGE_qos-scripts=y
CONFIG_PACKAGE_swap-utils=y
CONFIG_PACKAGE_tc=y
CONFIG_PACKAGE_terminfo=y
CONFIG_PACKAGE_ttcp=y
CONFIG_PACKAGE_uhttpd=y
CONFIG_PACKAGE_uhttpd-mod-ubus=y
CONFIG_PACKAGE_zlib=y
[daniele@danfedvm trunk]$ ls -lh bin/lantiq/
totale 30M
-rw-r--r--. 1 daniele daniele  367 14 mar 00.34 md5sums
-rw-r--r--. 1 daniele daniele 7,7M 14 mar 00.34 openwrt-lantiq-xway-WBMR-jffs2-128k.image
-rw-r--r--. 1 daniele daniele 7,8M 14 mar 00.34 openwrt-lantiq-xway-WBMR-jffs2-256k.image
-rw-r--r--. 1 daniele daniele 7,6M 14 mar 00.34 openwrt-lantiq-xway-WBMR-jffs2-64k.image
-rw-r--r--. 1 daniele daniele 5,6M 14 mar 00.34 openwrt-lantiq-xway-WBMR-squashfs.image
-rw-r--r--. 1 daniele daniele 1,2M 14 mar 00.34 openwrt-lantiq-xway-WBMR-uImage
drwxr-xr-x. 2 daniele daniele  12K 14 mar 00.34 packages

comment:3 Changed 5 years ago by blogic

  • Resolution set to invalid
  • Status changed from new to closed

openwrt-lantiq-xway-WBMR-squashfs.image is the sysupgrade image.

comment:4 Changed 5 years ago by d.buffa@…

I flashed the openwrt-lantiq-xway-WBMR-squashfs.image and I bricked my router. I cannot post serial log because my serial debug interface is broken.

As soon as I buy a new one I'll post it

Daniele.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.