Modify

Opened 5 years ago

Closed 4 years ago

Last modified 4 years ago

#13158 closed defect (invalid)

sip register in asterisk does not work properly

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: asterisk sip register Cc:

Description

I tried this with several versions of asterisk

Whereas "sip show peers" shows connection is "ok"
incoming calls are not received.
There is absolutely no incoming traffic when it should be.
This is reproduceable in Attitude Adjustment RC1 and trunk.

I confirmed this issue in the Virtualbox images of Attitude Adjustment RC1 and Backfire.

While the same configs work in Backfire they don't in Attitude Adjustment RC1 (so this is no firewall config issue)

This is also not related to this open issue /ticket/11929.html because i used ips instead of hostnames

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by slachta

  • Resolution set to invalid
  • Status changed from new to closed

Duplicate of #13157.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.