Modify

Opened 5 years ago

Closed 4 years ago

Last modified 4 years ago

#13157 closed defect (no_response)

sip register in asterisk does not work properly

Reported by: anonymous Owned by: slachta
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: asterisk sip register Cc:

Description

I tried this with several versions of asterisk

Whereas "sip show peers" shows connection is "ok"
incoming calls are not received.
There is absolutely no incoming traffic when it should be.
This is reproduceable in Attitude Adjustment RC1 and trunk.

I confirmed this issue in the Virtualbox images of Attitude Adjustment RC1 and Backfire.

While the same configs work in Backfire and latest debian wheezy they don't in Attitude Adjustment RC1. (so this is no firewall config issue)

This is also not related to this open issue /ticket/11929.html because i used IP's instead of hostnames.

Attachments (0)

Change History (5)

comment:1 Changed 5 years ago by anonymous

After patching uClibc with patch in /ticket/11929.html this problem disappears.

comment:2 Changed 4 years ago by slachta

Because it is not related to issue #11929, please, provide your asterisk configuration and also firewall configuration.

comment:3 Changed 4 years ago by slachta

  • Owner changed from developers to slachta
  • Status changed from new to assigned

comment:4 Changed 4 years ago by slachta

  • Resolution set to no_response
  • Status changed from assigned to closed

Simple call between two peers does work for me.

Please, reopen this defect when you provide your configuration. Thanks.

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.