Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#13116 closed defect (invalid)

S42tinc doesn't work

Reported by: kurapica@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Attitude Adjustment 12.09 Beta
Keywords: tinc Cc:

Description

I have a WNDR3700v2 with 12.09 rc1 installed.

I've configured a tinc vpn and I can start it manually with command 'tincd'.

When I tried to make it automaticlly start on reboot, I found the script 'S42tinc' does not work.

I've tried the command './S42tinc start' manually, and nothing happened yet. No tincd process, neither any output.

Attachments (0)

Change History (4)

comment:1 follow-up: Changed 5 years ago by anonymous

Did you enable service in /etc/config/tinc?

comment:2 in reply to: ↑ 1 Changed 5 years ago by kurapica@…

Replying to anonymous:

Did you enable service in /etc/config/tinc?

Anonymous you're right. I didn't enabled the service in /etc/config.

This thread should be closed. Sorry for disturbing.

comment:3 Changed 5 years ago by jow

  • Resolution set to invalid
  • Status changed from new to closed

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.