Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#13090 closed task (too_vague)

MR3040 GPIOs

Reported by: doiga Owned by: developers
Priority: response-needed Milestone:
Component: kernel Version: Trunk
Keywords: Cc:

Description

I have completed my research for free GPIOs.
Check the wiki and make them available for use, please!

Attachments (0)

Change History (7)

comment:1 Changed 5 years ago by jow

  • Resolution set to too_vague
  • Status changed from new to closed

comment:2 Changed 5 years ago by Nilfred <nilfred@…>

comment:3 Changed 5 years ago by doiga

Sorry for my bad explanation!
I mean to enable control of GPIO 14 and GPIO 15 since they are free to use. I've tried to change the value but doesn't change.

comment:4 Changed 5 years ago by doiga

  • Resolution too_vague deleted
  • Status changed from closed to reopened

comment:5 Changed 5 years ago by nbd

  • Resolution set to too_vague
  • Status changed from reopened to closed

I still have no idea what you're talking about, but whatever you're writing here does not sound remotely like an OpenWrt bug. If you're suggesting a change in the codebase, submit a patch. If it's about something else, maybe try the forum :)

comment:6 Changed 5 years ago by doiga

I have already asked help in the forum:
https://forum.openwrt.org/viewtopic.php?pid=193540#p193540

If the forum didn't help to understand I will try to explain myself better

comment:7 Changed 5 years ago by doiga

There's already the fix in the forum, CONFIRMED WORKING
https://forum.openwrt.org/viewtopic.php?pid=193688#p193688

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.