Modify

Opened 5 years ago

Last modified 5 years ago

#13085 new defect

pwrtray missing dependencies on qt4, librt, libstdcpp

Reported by: vandyswa Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Cc:

Description

New dependency checking catches missing dependencies

Attachments (1)

pat.Makefile (722 bytes) - added by vandyswa 5 years ago.
Fix deps, also update location of package download

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by vandyswa

Fix deps, also update location of package download

comment:1 Changed 5 years ago by anonymous

N.B., the patch Makefile also addresses dependencies missing on pwrtray-backend.

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.