Modify

Opened 5 years ago

Closed 3 years ago

#13062 closed defect (moved_to_github)

Strongswan should depend on kmod-crypto-aes

Reported by: sm17hs@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Attitude Adjustment 12.09 Beta
Keywords: strongswan aes SAD Cc:

Description

As per summary
I installed strongswan full from attitude RC1 and noticed some errors with the router not being able to add SAD entries. Digging into the problem I noticed that kmod-crypto-aes was not installed by strongswan.

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by anonymous

Hello,

maybe a small improvement. The start script from http://wiki.openwrt.org/doc/howto/vpn.ipsec.basics#ike.daemon checks this dependency.

Markus

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

comment:3 Changed 3 years ago by nbd

  • Resolution set to moved_to_github
  • Status changed from new to closed

strongswan is maintained here: https://github.com/openwrt/packages

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.