Modify

Opened 5 years ago

Last modified 5 years ago

#13051 new defect

uhttpd fails to start r35743

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Cc:

Description

Image is from downloads.openwrt.org, r35743.
Packages installed with opkg after flash: luci luci-app-ddns luci-app-upnp ipv6-support

uhttpd (new?) dependency ustream-ssl is missing, so uhttpd fails to start.

After manually installing libustream-openssl, things work fine again.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by wellingtonuemura@…

This problem still happens on r36617, my previous firmware was trunk r36139 and after you installed luci with "opkg install luci" everything was working just fine when you run "/etc/init.d/uhttpd start".

Using TP-Link WR1043ND v1.8

comment:2 Changed 5 years ago by john@…

I just upgraded to Barrier Breaker R37154. LUCI - svn-r9861.

Same problem

Shouldn't this library be included in the LUCI package

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.