Modify

Opened 5 years ago

Closed 5 years ago

#13041 closed defect (wontfix)

packages require kernel 3.7.9 trunk ar71xx

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Cc:

Description

Can not install the following in current trunk version.
kmod-ipip
mutliwan
luci-app-multiwan

Error is true for all listed above.
Cannot satisfy the following dependencies :

  • kernel (= 3.7.9-1-90f128af9b4eb4c98f899181a0e9ed2b)

trunk as of 2/19/2013 is:
Linux OpenWrt 3.7.7 #1 Tue Feb 12 18:51:52 PST 2013 mips GNU/Linux

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by jow

  • Resolution set to wontfix
  • Status changed from new to closed

Normal issue with snapshots, you always have to run the very latest image to be able to use snapshot repo kmods.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.