Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#13037 closed defect (too_vague)

VLAN AR71xx

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: Cc:

Description

Can't get 802.1q VLAN work on TP-Link tl-wr841n V7.

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config interface 'lan'
        option ifname 'eth0.1'
        option type 'bridge'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'

config interface 'wan'
        option ifname 'eth1'
        option proto 'dhcp'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option vid '1'
        option ports '0t 1 2 3'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option vid '10'
        option ports '0t 4'

config interface 'iptv'
        option ifname 'eth0.10'
        option _orig_ifname 'eth0.10'
        option _orig_bridge 'false'
        option proto 'dhcp'

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by jow

  • Resolution set to too_vague
  • Status changed from new to closed

This is no support forum, use IRC, mailing lists or forums.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.