Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#13017 closed enhancement (duplicate)

miniupnpd internal network nat

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

There is an issue with the current miniupnpd and the iptables rules.
If you try to connect to your own service using external ip/port, this doesn't work.
miniupnpd doesn't add the rule for nat this kind of purpose.
Here i made an ugly patch (just for the idea) for add this feature.
Regards,

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #13018

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.