Modify

Opened 5 years ago

Closed 5 years ago

#13000 closed defect (fixed)

WNDR3400v1 Wan/switch port configuration wrong

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: base system Version: Trunk
Keywords: switch eth eth1 wan lan vlan Cc:

Description

WNDR3400v1 network configuration is broken:

  • Wan port is working as part of the switch port; getting Lan IPs there
  • leftmost switch port isnt working

Network config:
config switch 'eth0'

option enable '1'

config switch_vlan 'eth0_0'

option device 'eth0'
option vlan '0'
option ports '1 2 3 4 5'

config switch_vlan 'eth0_1'

option device 'eth0'
option vlan '1'
option ports '0 5'

config interface 'loopback'

option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config interface 'lan'

option type 'bridge'
option proto 'static'
option ipaddr '192.168.10.1'
option netmask '255.255.255.0'
option _orig_ifname 'eth0.0 radio0.network1 radio1.network1'
option _orig_bridge 'true'
option ifname 'eth0.0'

config interface 'wan'

option ifname 'eth0.1'
option proto 'dhcp'
option hostname 'wndr3400'
option defaultroute '0'

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by hauke

  • Resolution set to fixed
  • Status changed from new to closed

This is fixed in r35617.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.