Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#12988 closed defect (duplicate)

mpd-full 100% cpu when using .ogg file

Reported by: taiebot65@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Attitude Adjustment 12.09 Beta
Keywords: mpd-full, 100% cpu, ogg Cc:

Description

With .mp3 file my cpu is at 15-20%
with .ogg file my cpu spike at 99-100% which make the music stuttering. If i use mpd-mini my CPU for ogg file drops to 60%
(libogg is in version 1.1.4 June 2009 latest version 1.3.0 August 2011)

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by jogo

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12987.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.