Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#12965 closed defect (duplicate)

Ethernet get power down when WiFi become enabled on E3000

Reported by: RussianNeuroMancer Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: Cc:

Description

Both Ethernet interfaces (LAN and WAN) get power down when WiFi (phy0, BCM4716, 2.4 GHz) become enabled.
Used OpenWRT build: Barrier Breaker r35507 from http://downloads.openwrt.org/snapshots/trunk/brcm47xx/

dmesg after enabling WiFi:
[ 607.688000] b43-phy0: Loading firmware version 666.2 (2011-02-23 01:15:07)
[ 607.792000] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[ 607.844000] device wlan0 entered promiscuous mode
[ 608.008000] b43-phy0: Loading firmware version 666.2 (2011-02-23 01:15:07)
[ 608.108000] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[ 608.384000] br-lan: port 2(wlan0) entered forwarding state
[ 608.392000] br-lan: port 2(wlan0) entered forwarding state
[ 608.396000] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[ 610.396000] br-lan: port 2(wlan0) entered forwarding state

Attachments (0)

Change History (4)

comment:1 Changed 5 years ago by RussianNeuroMancer

Additional information: with wl driver this issue is not reproducible. So problem probably in b43 driver.

comment:2 Changed 5 years ago by heehooman+openwrt.trac@…

comment:3 Changed 5 years ago by hauke

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #12906.

Last edited 5 years ago by hauke (previous) (diff)

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.