Modify

Opened 5 years ago

Closed 4 years ago

#12890 closed defect (no_response)

Txpower information is not real dBm

Reported by: d.buffa@… Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: base system Version: Trunk
Keywords: Cc:

Description

I have an outdoor link served by two Ubiquiti Nanobridge M5. I use OpenWrt on them and I would report that with latest revision of trunk (I tested r35318) seems to be a bug with transmit power configuration.

I cannot be more precise, but I can do an example: before of the r35318 I had r35001, txpower was set to 23 dBm (the maximum for this hardware) and I have a signal of -69 dBm and a very stable link. Now with r35318 and same settings, I have a signal of -84. I'm able to obtain the old -69 value only overriding regulatory and setting txpower to 30 dBm. Ok, I solved in this way, but txpower information is not real in this way.

Probably the problem is common to other ath9k device, but I have no data in support of this.

Thanks
Daniele Buffa.

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by nbd

please try the current version of trunk or AA

comment:2 Changed 4 years ago by nbd

  • Resolution set to no_response
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.