Modify

Opened 5 years ago

Last modified 4 years ago

#12886 new defect

kmod-acx-mac80211 on ar71xx

Reported by: andrew@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Attitude Adjustment 12.09 Beta
Keywords: acx Cc:

Description

Hi,

The kmod-acx-mac80211 package isn't available on the ar71xx builds.
Is this a technical reason or just something that has been missed?

Thanks,
Andrew

Attachments (0)

Change History (5)

comment:1 Changed 5 years ago by anonymous

It seems to have really tight hardware dependencies, so I guess that most/all ar71xx fall out of the scope:

DEPENDS:=@(PCI_SUPPORT | | TARGET_ar7) @mipsel +kmod-mac80211

https://dev.openwrt.org/browser/trunk/package/acx-mac80211/Makefile#L29

comment:2 Changed 5 years ago by florian

Do you need acx-mac80211 to be available for ar71xx? I don't have any objection to it, just wondering if it makes any sense on this platform.

comment:3 Changed 5 years ago by andrew@…

I've ended up with a few ACX 111 wifi cards and have use for them on a Routerstation Pro if they will work. Otherwise I will have to try to find some other mini PCI cards that are compatible.

If it isn't an issue to make it available I'm sure there must be other people with these cards floating around too.

comment:4 Changed 5 years ago by christoph@…

I've got a TNETW1130GVF mini PCI card and want to use it on a UBNT LS-SR71, but cannot find it in the "make menuconfig" choices, I'd appreciate if you'd activate it. I've taken my card out of a broken router and it is detected by "lspci" on the LS-SR71; I think it is worth to try it.

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.