Modify

Opened 5 years ago

Closed 5 years ago

#12825 closed defect (duplicate)

None necessary packages in trunk :(

Reported by: anonymous Owned by: developers
Priority: highest Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: kmod-usb-storage, kmod-usb-storage-extras, kmod-usb2, kmod-usb-ohci, kmod-usb-uhci Cc:

Description

In the latest revisions of the trunk platform (AR71xx/AR91xx) in repositories missing package to work with the hard drives and flash drives: kmod-usb-storage kmod-usb-storage-extras, kmod-usb2,kmod-usb-ohci, kmod-usb-uhci :(
In revisions with the core 3.6.h these packages been available.
Please kindly add these packages to the repository for future builds of the trank. Thank you.

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 5 years ago by anonymous

  • Resolution duplicate deleted
  • Status changed from closed to reopened

On your link (ticket 12811) no solutions to the lack of trunk precompiled packages to work with hard drives / flash drives.
I just spoke about the lack of modules kmod-usb-storage kmod-usb-storage-extras, kmod-usb2, kmod-usb-ohci, kmod-usb-uhtsi in repositories latest trunk builds and not the absence Wi fi.
I'm just asking you to pay attention to it, and in versions seduyuschih trunk builds again upload as previously precompiled packages. Without them, the hard disk drive becomes impossible.
If I do not understand what you wanted me to say, then please clarify the situation.
Thanks.

comment:3 Changed 5 years ago by jow

  • Resolution set to duplicate
  • Status changed from reopened to closed

Still a duplicate of the same underlying issue, note that the referenced ticket is still open.
If you prefer something that sounds more like your problem, see #12806 - same issue,

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.