Modify

Opened 5 years ago

Closed 5 years ago

#12806 closed defect (fixed)

no package kmod-usb-storage in list of packages in 3.7.2 ar71xx

Reported by: denis.zaichenko@… Owned by: developers
Priority: highest Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: kmod-usb-storage Cc:

Description

Attachments (0)

Change History (11)

comment:1 Changed 5 years ago by denis.zaichenko@…

and kmod-usb-serial too

comment:2 Changed 5 years ago by anonymous

cannot find kmod-usb2, kmod-usb-acm, kmod-usb-net-rndis

comment:3 Changed 5 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

the latest snapshot build has some issues that are fixed in svn, please wait for the next build or build your own.

comment:4 Changed 5 years ago by anonymous

  • Resolution fixed deleted
  • Status changed from closed to reopened

there is a new build and it is still missing

comment:5 Changed 5 years ago by anonymous

Confirms the absence of kmod-usb-storage, kmod-usb-storage-extras, kmod-usb2,kmod-usb-ohci, kmod-usb-uhci. (Ar71xx)
This makes it impossible to use an external hard drive to the latest revisions (3.7.х) of the trunk.
Fix this issue please!

comment:6 Changed 5 years ago by anonymous

And again, in new build These files are missing!

comment:7 Changed 5 years ago by anonymous

I´m also in desperate need of USB support for my WDR4300.
Until this issues are fixed, could you provide a link to a previose, working release?

comment:9 Changed 5 years ago by frank@…

# opkg install http://downloads.openwrt.org/attitude_adjustment/12.09-rc1/ar71xx/generic/packages/kmod-usb2_3.3.8-1_ar71xx.ipk
Downloading http://downloads.openwrt.org/attitude_adjustment/12.09-rc1/ar71xx/generic/packages/kmod-usb2_3.3.8-1_ar71xx.ipk.
Installing kmod-usb2 (3.3.8-1) to root...
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-usb2:
 *      kernel (= 3.3.8-1-5440da3a2c45184a32da6bba25b8dd2a) * 
 * opkg_install_cmd: Cannot install package kmod-usb2.

comment:10 Changed 5 years ago by nbd

you cannot install kernel module packages from a different release.
The bug that prevented the kmod-* packages from being built should be fixed in svn now, so the next build should have them.

comment:11 Changed 5 years ago by jow

  • Resolution set to fixed
  • Status changed from reopened to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.