Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#12701 closed defect (wontfix)

syslog-ng3 needs to obsolete syslog-ng

Reported by: brian@… Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: packages Version: Attitude Adjustment 12.09 Beta
Keywords: Cc:

Description

I had syslog-ng installed. I then installed syslog-ng3 but got the following errors at the end of the installation:

Collected errors:
 * check_data_file_clashes: Package syslog-ng3 wants to install file /usr/sbin/syslog-ng
	But that file is already provided by package  * syslog-ng
 * check_data_file_clashes: Package syslog-ng3 wants to install file /etc/init.d/syslog-ng
	But that file is already provided by package  * syslog-ng
 * opkg_install_cmd: Cannot install package syslog-ng3.

Clearly syslog-ng3 needs to obsolete (i.e. perform an automatic removal) syslog-ng.

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by anonymous

No, syslog-ng and syslog-ng3 provides these same files /etc/init.d/syslog-ng and /usr/sbin/syslog-ng. Just uninstall syslog-ng first.

comment:2 Changed 5 years ago by blogic

  • Resolution set to wontfix
  • Status changed from new to closed

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.