Modify

Opened 5 years ago

Closed 4 years ago

Last modified 4 years ago

#12698 closed defect (fixed)

Pyload requires package python-imaging-library

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: pyload Cc:

Description

I cannot install the pyload package for ar71xx because the python-imaging-library package is not available (http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages/).

root@OpenWrt:/# opkg install pyload -d usb
Installing pyload (0.4.8-1) to usb...
Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages/pyload_0.4.8-1_ar71xx.ipk.
Collected errors:

  • satisfy_dependencies_for: Cannot satisfy the following dependencies for pyload:
  • python-imaging-library *
  • opkg_install_cmd: Cannot install package pyload.

opkg info pyload | grep Depends
Depends: libc, python, pyopenssl, python-curl, python-crypto, python-django, python-expat, python-imaging-library, python-sqlite3, js, tesseract, unrar

Thanks for your help!
Lars

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by hauke

  • Resolution set to fixed
  • Status changed from new to closed

This was fixed in r40647.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.