Modify

Opened 5 years ago

Last modified 4 years ago

#12666 new defect

No flash on D-Link DIR-300 rev b1 on original 2.12 or 2.13

Reported by: wislerelectronics@… Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: DIR300, no flash Cc:

Description

I can't flash my DIR-300 with original Firmware 2.13 or 2.12 with OpenWrt.
I wanna flash openwrt-ramips-rt305x-dir-300-b1-squashfs-factory.bin on the router but the webinterface says: Invalid image file. Please select the correct image file and upload it again.
I also tried the v2image programm but the same message appears.

Is there any solution for this problem?

Attachments (2)

header_2.05b03.txt (176 bytes) - added by wislerelectronics@… 5 years ago.
Header 2.05b03
header_2.13b01.txt (122 bytes) - added by wislerelectronics@… 5 years ago.
header 2.13b01

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by wislerelectronics@…

Header 2.05b03

Changed 5 years ago by wislerelectronics@…

header 2.13b01

comment:1 Changed 5 years ago by wislerelectronics@…

I think they have changed the header. Does anyone know how to make a valid image?

comment:2 Changed 5 years ago by anonymous

Haven't tried yet, but I just ordered a Keebox W150NR which is supposed to be the same hardware. From what I saw over at the DD-WRT forum, they are using an emergency webroom page on the D-Link Router to load the new firmware. See this link for how to activate the emergency installer: http://forums.dlink.com/index.php?topic=10285.0

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.