Modify

Opened 5 years ago

Closed 5 years ago

#12658 closed defect (fixed)

tor package contains wrong dependency

Reported by: monochromec@… Owned by: developers
Priority: normal Milestone:
Component: packages Version: Backfire 10.03.1 RC6
Keywords: Cc:

Description

Version 0.2.1.30 shows libevent as dependency but ldd reveals libevent2 as actual dependency. Please correct in package manifest.

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by jogo

  • Resolution set to fixed
  • Status changed from new to closed

This is fixed for trunk and attitude adjustment.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.