Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#12578 closed defect (duplicate)

kernel warning on TP Link WR1043nd: Rate marked as an HT rate but...

Reported by: jeff.raber@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: Attitude Adjustment 12.09 Beta
Keywords: Cc:

Description

Running 12.09-beta2 on a 'TP-Link TL-WR1043N/ND v1'

[49291.510000] ------------[ cut here ]------------
[49291.510000] WARNING: at /build/ar71xx/generic/build_dir/linux-ar71xx_generic/compat-wireless-2012-09-07/net/mac80211/rx.c:3087 0x80c59fe4()
[49291.530000] Rate marked as an HT rate but passed status->rate_idx is not an MCS index [0-76]: 77 (0x4d)
[49291.540000] Modules linked in: ath79_wdt ohci_hcd ledtrig_usbdev ledtrig_netdev nf_nat_irc nf_conntrack_irc nf_nat_ftp nf_conntrack_ftp ipt_MASQUERADE iptable_nat nf_nat pppoe xt_conntrack xt_CT xt_NOTRACK iptable_raw xt_state nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack ehci_hcd pppox ipt_REJECT xt_TCPMSS ipt_LOG xt_comment xt_multiport xt_mac xt_limit iptable_mangle iptable_filter ip_tables xt_tcpudp x_tables ppp_async ppp_generic slhc ath9k(O) ath9k_common(O) ath9k_hw(O) ath(O) mac80211(O) usbcore usb_common nls_base crc_ccitt cfg80211(O) compat(O) arc4 aes_generic crypto_algapi ledtrig_timer ledtrig_default_on leds_gpio gpio_button_hotplug(O)
[49291.590000] Call Trace:[<802838f8>] 0x802838f8
[49291.600000] [<802838f8>] 0x802838f8
[49291.600000] [<8007198c>] 0x8007198c
[49291.610000] [<80c59fe4>] 0x80c59fe4
[49291.610000] [<80071a40>] 0x80071a40
[49291.610000] [<80c59fe4>] 0x80c59fe4
[49291.620000] [<80219980>] 0x80219980
[49291.620000] [<801e1674>] 0x801e1674
[49291.620000] [<80ce6ea0>] 0x80ce6ea0
[49291.630000] [<80ce4fc8>] 0x80ce4fc8
[49291.630000] [<80076a90>] 0x80076a90
[49291.630000] [<80076fb8>] 0x80076fb8
[49291.640000] [<80310000>] 0x80310000
[49291.640000] [<80310000>] 0x80310000
[49291.650000] [<800771c8>] 0x800771c8
[49291.650000] [<800a8560>] 0x800a8560
[49291.650000] [<800773fc>] 0x800773fc
[49291.660000] [<8006306c>] 0x8006306c
[49291.660000] [<80063240>] 0x80063240
[49291.660000] [<80310000>] 0x80310000
[49291.670000] [<800952a0>] 0x800952a0
[49291.670000] [<80064aa8>] 0x80064aa8
[49291.670000] [<80063260>] 0x80063260
[49291.680000] [<802f08b4>] 0x802f08b4
[49291.680000] [<802f00dc>] 0x802f00dc
[49291.680000]
[49291.690000] ---[ end trace 11288d5b571d5531 ]---

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by anonymous

This is probably a duplicate of #6411

Sorry.

comment:2 Changed 5 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.