Modify

Opened 5 years ago

Closed 5 years ago

#12545 closed defect (invalid)

Missing - http://downloads.openwrt.org/backfire/10.03.1-rc5

Reported by: recover-blackc5vert@… Owned by: developers
Priority: normal Milestone:
Component: packages Version: Backfire 10.03.1 RC5
Keywords: packages missing Cc:

Description

It looks like all of the 10.03.1 "rc" folders are missing so software package install/updates are not possible.

I attempted to add some software to my RC5 version last night and it told me that the path didn't exist. I searched and changed it to the current and only listed http://downloads.openwrt.org/backfire/10.03.1 path.

I did the install of software I wanted and it broke LUCI. Now I am stuck because without the old RC5 packages I can't even reinstall the RC5 version of LUCI correctly.

/usr/lib/lua/luci/controller/radvd.lua:22: attempt to call global '_' (a nil value)
stack traceback:

/usr/lib/lua/luci/controller/radvd.lua:22: in function 'v'
/usr/lib/lua/luci/dispatcher.lua:503: in function 'createtree'
/usr/lib/lua/luci/dispatcher.lua:182: in function 'dispatch'
/usr/lib/lua/luci/dispatcher.lua:146: in function </usr/lib/lua/luci/dispatcher.lua:145>

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by florian

  • Resolution set to invalid
  • Status changed from new to closed

You should not use a RC release but the corresponding stable release associated with this version number.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.