Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#12529 closed defect (worksforme)

cant connect wifi on wdr4300

Reported by: yurko Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Attitude Adjustment 12.09 Beta
Keywords: Cc:


tried different settings and modes
with and without encryption
cant connect to wifi on wdr4300

windows says just cant connect
and linux client says

wlan0: authenticate with mac
wlan0: direct probe to mac (try 1/3)
wlan0: direct probe to mac (try 2/3)
wlan0: direct probe to mac (try 3/3)
wlan0: authentication with mac timed out

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by yurko

once after flashing openwrt (from firmware)
i only enabled wifi
and its worked
and it worker after reboot from webif
after tuning power of from this router
i cant connect to its wifi

firstboot and flashing again did not helped.

now you have this router

please help me with my problem

first tell what additional information i have provide to you ?

comment:2 Changed 5 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

works in current trunk/AA

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.