Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#12516 closed defect (worksforme)

files/ doesn't get 'compiled in' in builds anymore

Reported by: Sami Olmari <sami.palvelut@…> Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: toolchain Version: Trunk
Keywords: buildroot, files, missing Cc:


For some reason the files in ./files/ in buildroot doesn't get compiled in to the image in trunk anymore. I don't know in which version did it start, but I tried now r34296 to confirm it, also happened yesterday... Tried 'make distclean' to make sure it isn't anything on mine part, but that didn't help.

Last time I compiled anything was some vague 3 weeks ago, and at that time files did get intergrated into image...

Attachments (0)

Change History (4)

comment:1 Changed 5 years ago by Sami Olmari <sami.palvelut@…>

I tried to attach compile log that had V=s, but it's almost 16M so it didn't fit... here is the link for it on mine personal space:

comment:2 Changed 5 years ago by hnyman <hannu.nyman@…>

I built yesterday my trunk image for ar71xx/WNDR3700 from version 34288 and the custom files got included quite normally.

comment:3 Changed 5 years ago by florian

  • Resolution set to worksforme
  • Status changed from new to closed

comment:4 Changed 5 years ago by Sami Olmari <sami.palvelut@…>

I'd just liek to say that after all it was something on mine computer... only removing whole trunk directory and starting from scratch this started to work... Odd that the even make distclean didn't fix this... anyways... just wanted to give headsup and sorry :P

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.