Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#12505 closed defect (duplicate)

ar71xx kernel panic

Reported by: boris.kro@… Owned by: developers
Priority: highest Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: Cc:

Description

Hardware: TP-Link WR1043ND, I am using Attitude Adjstment B2 build provided on WR1043 Wiki. I am getting a kernel panic about once per day:

[30150.760000] ------------[ cut here ]------------
[30150.770000] WARNING: at /build/ar71xx/generic/build_dir/linux-ar71xx_generic/compat-wireless-2012-09-07/net/mac80211/rx.c:3087 0x80c99fe4()
[30150.780000] Rate marked as an HT rate but passed status->rate_idx is not an MCS index [0-76]: 77 (0x4d)
[30150.790000] Modules linked in: ath79_wdt ohci_hcd ledtrig_usbdev ledtrig_netdev nf_nat_irc nf_conntrack_irc nf_nat_ftp nf_conntrack_ftp ipt_MASQUERADE iptable_nat nf_nat pppoe xt_conntrack xt_CT xt_NOTRACK iptable_raw xt_state nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack ehci_hcd pppox ipt_REJECT xt_TCPMSS ipt_LOG xt_comment xt_multiport xt_mac xt_limit iptable_mangle iptable_filter ip_tables xt_tcpudp x_tables tun ppp_async ppp_generic slhc ath9k(O) ath9k_common(O) ath9k_hw(O) ath(O) mac80211(O) usbcore usb_common nls_base crc_ccitt cfg80211(O) compat(O) arc4 aes_generic crypto_algapi ledtrig_timer ledtrig_default_on leds_gpio gpio_button_hotplug(O)
[30150.850000] Call Trace:[<802838f8>] 0x802838f8
[30150.850000] [<802838f8>] 0x802838f8
[30150.860000] [<8007198c>] 0x8007198c
[30150.860000] [<80c99fe4>] 0x80c99fe4
[30150.860000] [<80071a40>] 0x80071a40
[30150.870000] [<80c99fe4>] 0x80c99fe4
[30150.870000] [<801e1674>] 0x801e1674
[30150.880000] [<81ba6ea0>] 0x81ba6ea0
[30150.880000] [<8009c6a8>] 0x8009c6a8
[30150.880000] [<80165a44>] 0x80165a44
[30150.890000] [<81ba4fc8>] 0x81ba4fc8
[30150.890000] [<80076a90>] 0x80076a90
[30150.890000] [<80076fb8>] 0x80076fb8
[30150.900000] [<80310000>] 0x80310000
[30150.900000] [<80310000>] 0x80310000
[30150.900000] [<800771c8>] 0x800771c8
[30150.910000] [<8006306c>] 0x8006306c
[30150.910000] [<800a8560>] 0x800a8560
[30150.910000] [<800773fc>] 0x800773fc
[30150.920000] [<8006306c>] 0x8006306c
[30150.920000] [<80063240>] 0x80063240
[30150.920000] [<80310000>] 0x80310000
[30150.930000] [<800952a0>] 0x800952a0
[30150.930000] [<800a8294>] 0x800a8294
[30150.940000] [<80064aa8>] 0x80064aa8
[30150.940000] [<80063260>] 0x80063260
[30150.940000] [<802f08b4>] 0x802f08b4
[30150.950000] [<802f00dc>] 0x802f00dc

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

It is a warning, no panic. Also a duplicate of #6411

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.