Modify

Opened 5 years ago

Closed 4 years ago

Last modified 3 years ago

#12483 closed defect (invalid)

Add or fix support Realtek RTL8188CU and RTL8192CU

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: wifi Cc:

Description

Add or fix support Realtek RTL8188CU and RTL8192CU

Driver RTL8187, does not support RTL818x devices, such as:

RTL8188CU
RTL8192CU

Attachments (0)

Change History (7)

comment:1 Changed 5 years ago by anonymous

Bus 001 Device 004: ID 0bda:8176 Realtek Semiconductor Corp. RTL8188CUS 802.11n WLAN

comment:2 Changed 5 years ago by MiNuS

Same problem for me, impossible to use my RTL8192CU.

comment:3 Changed 5 years ago by anonymous

same problem for me.. need some solution for RTL8188CUS USB dongle.

comment:4 Changed 5 years ago by jow

  • Resolution set to wontfix
  • Status changed from new to closed

This is a feature request and not a bug report. Since we never supported this particular hardware it is not a regression either.

Feel free to ask for support of this driver on the development mailing list. I am closing this ticket now to keep Trac for actual bugs.

comment:5 Changed 4 years ago by anonymous

  • Resolution wontfix deleted
  • Status changed from closed to reopened

comment:6 Changed 4 years ago by jow

  • Resolution set to invalid
  • Status changed from reopened to closed

comment:7 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.