Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#12477 closed defect (duplicate)

TL-WR841ND, A.A. beta2, wireless domain SE:, only channel 1-11, 12 + 13 missing

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

I cannot set channels 12 or 13 which should be available in Sweden

Attachments (0)

Change History (5)

comment:1 Changed 5 years ago by Gulweb

Also tested on A.A. rc1, only channels 1-11, no 12 or 13

comment:2 Changed 5 years ago by Nilfred <nilfred@…>

dupe of #9678

comment:3 Changed 5 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

comment:4 Changed 5 years ago by anonymous

This is already fixed for a loooooong time!
You just have to compile own image with CONFIG_ATH_USER_REGD
Setting some regions with iw luci or anything else DONT work! Driver ignores it! Driver only uses the region set in the Atheros eeprom. This can only be changed on old ath5k devices with ath_info. On all modern ath9k the tool dont work. But its possible too. Just missing tool.
But simply use the config above! It does not matter what region is set in eeprom.

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.