Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#12473 closed defect (duplicate)

PPPoE not functional on TL-WDR4300

Reported by: cellsplicer@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

PPPoE does not function as expected on TL-WDR4300.

WAN is assigned to a VLAN consisting of tagged CPU port and untagged WAN port (Switch port 1). Protocol is set to PPPoE and correct username/password is entered in LuCI. However, the interface does not function. These messages appear repeatedly in syslog:

Nov 14 16:43:13 yuno daemon.info pppd[25708]: Plugin rp-pppoe.so loaded.
Nov 14 16:43:13 yuno daemon.info pppd[25708]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Nov 14 16:43:13 yuno daemon.notice pppd[25708]: pppd 2.4.5 started by root, uid 0
Nov 14 16:43:28 yuno daemon.warn pppd[25708]: Timeout waiting for PADO packets
Nov 14 16:43:28 yuno daemon.err pppd[25708]: Unable to complete PPPoE Discovery
Nov 14 16:43:28 yuno daemon.info pppd[25708]: Exit.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.