Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#12437 closed defect (worksforme)

fuck captcha

Reported by: anonymous Owned by:
Priority: highest Milestone:
Component: website Version: Trunk
Keywords: Cc:

Description

Your fucking CAPTCHA garbage makes it nearly impossible to submit a ticket!

My first attempt was foiled by a database error for which you got ticket 12435. Luckily I saved a copy of all the text before hitting the button of doom aka submit aka throw away everything I typed Mr web browser.

On my second attempt, all looked good until I got the page that says my ticket is spam. Yes, telling you the system has a memory leak is spam... FUCKING IDIOTS!

So, answer captcha, bzzt, have anothe. Answer again, get two lines of text, now what? there's a text box and no button. Paste into the box and press enter, nothing. Great... let's bust out Firebug... oh look, here's ANOTHER text field but this one has type="hidden"> Oh hey, if I remove that attribute, paste the text there and smack Enter, it submits and I got a ticket.

Pop quiz: After the captcha with garbled help text (seriously, unicode question-mark boxes and random letters!), how many users will resort to Firebug or similar to unbreak your page and submit a ticket?

Attachments (0)

Change History (6)

comment:1 Changed 5 years ago by anonymous

lollerskates, this one and the other about trac db error were not spam, no captcha needed. only the one real ticket about openwrt, the memory leak ticket 12436, got flagged as spam and put me through captcha hell.

plz to unfuck your ticket system kthnxbye

comment:2 Changed 5 years ago by Noel Maersk <veox@…>

Works for me.

comment:3 Changed 5 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

comment:4 Changed 4 years ago by dap@…

Guys, it's a real problem. I can not comment to ticket #12372 and can not see *any* captcha what I could resolve but the system keeps saying I'm a spammer.. Dunno why..

comment:5 Changed 4 years ago by bittorf@…

me too! sometimes it works, mostly not - is there *anybody* who cares about/administrates 'trac'? the bug is there since a long time, i wrote it on the mailinglist too and _nobody_ reacts - i'am sure there are people out there which can do the job (instead of developing for the firmware). i'am sure there are a log of tickets not commented or opened because of this...

comment:6 Changed 4 years ago by bittorf@…

also there is very often a '504 Gateway Time-out'

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.