Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#12429 closed defect (duplicate)

RT3052F Kernel Networks failed

Reported by: hoowa.sun@… Owned by: blogic
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: Attitude Adjustment 12.09 Beta
Keywords: Cc:

Description

when /etc/init.d/network restart

sometime kernel output some messages and network all failed:

[  133.000000] br-lan: port 1(eth0.1) entered disabled state
[  133.020000] device eth0.1 left promiscuous mode
[  133.020000] device eth0 left promiscuous mode
[  133.030000] br-lan: port 1(eth0.1) entered disabled state
[  134.360000] device eth0.1 entered promiscuous mode
[  134.370000] device eth0 entered promiscuous mode
[  134.390000] br-lan: port 1(eth0.1) entered forwarding state
[  134.400000] br-lan: port 1(eth0.1) entered forwarding state
[  136.400000] br-lan: port 1(eth0.1) entered forwarding state
[  147.040000] ------------[ cut here ]------------
[  147.040000] WARNING: at net/sched/sch_generic.c:256 0x8016d870()
[  147.060000] NETDEV WATCHDOG: eth0 (): transmit queue 0 timed out
[  147.070000] Modules linked in: nf_nat_irc nf_conntrack_irc nf_nat_ftp nf_conntrack_ftp ipt_MASQUERADE iptable_nat nf_nat xt_conntrack xt_CT xt_NOTRACK iptable_raw xt_state nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack ipt_REJECT xt_TCPMSS ipt_LOG xt_comment xt_multiport xt_mac xt_limit iptable_mangle iptable_filter ip_tables xt_tcpudp x_tables vfat fat nls_utf8 nls_iso8859_1 nls_cp437 usb_storage dwc_otg ehci_hcd sd_mod usbcore usb_common scsi_mod nls_base leds_gpio button_hotplug(O) gpio_keys_polled input_polldev input_core
[  147.160000] Call Trace:[<801d4ad4>] 0x801d4ad4
[  147.170000] [<801d4ad4>] 0x801d4ad4
[  147.180000] [<800101fc>] 0x800101fc
[  147.190000] [<8016d870>] 0x8016d870
[  147.190000] [<800102b0>] 0x800102b0
[  147.200000] [<801c95d0>] 0x801c95d0
[  147.210000] [<8016d870>] 0x8016d870
[  147.210000] [<801cb1c0>] 0x801cb1c0
[  147.220000] [<8016d700>] 0x8016d700
[  147.230000] [<8001acfc>] 0x8001acfc
[  147.230000] [<80015804>] 0x80015804
[  147.240000] [<80015a10>] 0x80015a10
[  147.250000] [<80046cc0>] 0x80046cc0
[  147.260000] [<80015c44>] 0x80015c44
[  147.260000] [<800019cc>] 0x800019cc
[  147.270000] [<80001ba0>] 0x80001ba0
[  147.280000] [<800339ec>] 0x800339ec
[  147.280000] [<80003408>] 0x80003408
[  147.290000] [<80001bc0>] 0x80001bc0
[  147.300000] [<8022a8b0>] 0x8022a8b0
[  147.310000] [<8022a0dc>] 0x8022a0dc
[  147.310000]
[  147.320000] ---[ end trace a2ea2a0f12b8b03e ]---

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by florian

  • Owner changed from developers to blogic
  • Status changed from new to assigned

comment:2 Changed 5 years ago by florian

  • Resolution set to duplicate
  • Status changed from assigned to closed

Sounds like a duplicate of #12406

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.