Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#12428 closed defect (worksforme)

radio not transmitting? (wndr3700v2)

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: wndr3700 Cc:

Description

Version: r34064

Just upgraded one access point from r33288 to r34064 using luci and http://downloads.openwrt.org/snapshots/trunk/ar71xx/openwrt-ar71xx-generic-wndr3700v2-jffs2-sysupgrade.bin

Now it seems the 2.4ghz radio is working, but the 5ghz radio seems no longer transmitting (?).. at least I'm not seeing the network with my laptop, and also it doesn't show up with a scan from another WNDR3700v2 (older revision).
Scan does work on the r34064 though.

Could it be that it only receives and cannot transmit?

It's using channel 36, and I'm in Europe, so that can't be the issue AFAICT. It used channel 36 previously without any problems.

Let me know any commands you want me to run to debug it further.

# iw dev wlan1 info
Interface wlan1

ifindex 79
wdev 0x10000002d
addr a0:21:b7:9f:90:6e
type AP
wiphy 1
channel 36 (5180 MHz) HT20

Attachments (2)

uci_opkg_etc.txt (7.9 KB) - added by syzop 5 years ago.
uci wireless, opkg list-installed, iw dev..info, etc..
iw_list.txt (6.3 KB) - added by syzop 5 years ago.
iw list of 5ghz iface

Download all attachments as: .zip

Change History (7)

Changed 5 years ago by syzop

uci wireless, opkg list-installed, iw dev..info, etc..

Changed 5 years ago by syzop

iw list of 5ghz iface

comment:1 Changed 5 years ago by anonymous

Just tried with r34093, same result.

comment:2 Changed 5 years ago by syzop

Hmm. Just upgraded to r34122, which worked!
However, I did this on another AP instead of the one which had this issue, and I also used tftp instead of sysupgrade. I'll test the AP from the bug report later with this new release, first with sysupgrade, and if that failed with tftp, to nail down where the actual problem was.

comment:3 Changed 5 years ago by syzop

Upgraded the router with this radio problem to r34122, still same problem.
Then I upgraded it again but unchecked the 'keep settings'. Now it works.

I've no idea what the problem is/was, but at least now I can test if #11894 is fixed with this new firmware.

As far as I'm concerned, this bug report can be closed, even though it isn't technically resolved...

comment:4 Changed 5 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.