Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#12385 closed defect (worksforme)

I think ar9331 in openwrt have some problem

Reported by: rickysland@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Attitude Adjustment 12.09 Beta
Keywords: Cc:

Description

I have three router,TP-link wr703n TP-link wr743n and a huawei HG553。
two TP-link use chips ar9331 and huawei use chips Broadcom 6358。
The problem is when i use two tp-link with my usb sound car to play music,if wifi translation is in a high rate,the sound will plosive in about every 1 minute。It like is some wifi disturb。It has a easy test to reappear that when my sound card insert the usb port(with kmod_usb_audio of cause),then use "iwlist scan" command,the sound immediately plosive。
but if i don't use wifi, it has no problem。
and huawei hg553 is no problem even i use wifi。
Because I have two TP-link router with ar9331,I think it not a hardware problem。
ps:I use the same openwrt version(with svn version r33953),and almost all default config。

Attachments (0)

Change History (3)

comment:2 Changed 5 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

probably related to DMA issues with wifi which were fixed a while ago

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.