Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#12234 closed enhancement (invalid)

xinetd should be compiled with --with-inet6 for IPv6 support

Reported by: Kenyon Ralph <kenyon@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

source:packages/net/xinetd should be compiled with --with-inet6 so that services can listen on IPv6. http://xinetd.org/faq.html
Thanks.

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by nbd

  • Resolution set to invalid
  • Status changed from new to closed

The configure option --with-inet6 appears to be obsolete and ignored by the configure script.

comment:2 Changed 5 years ago by anonymous

Yeah, I guess that FAQ is obsolete. The manual page says how to add IPv6 support to services, by adding flags = IPv6. It works with the current code.

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.