Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#12218 closed enhancement (duplicate)

aMule 2.3.1 and wxGTK 2.8.12

Reported by: Crazy <crazy4@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

Tested and perfectly working on r33460

Attachments (1)

amule.patch (1.4 KB) - added by Crazy <crazy4@…> 5 years ago.

Download all attachments as: .zip

Change History (7)

Changed 5 years ago by Crazy <crazy4@…>

comment:1 Changed 5 years ago by Crazy <crazy4@…>

aMule patch 001-no_backtrace.patch must be removed from patch folder

comment:2 Changed 5 years ago by mstm <mstm@…>

Seems that aMule 2.3.1 uses more resources than 2.2.6

comment:3 follow-up: Changed 5 years ago by aMule

2.3.1 version seems unstable :(

comment:4 in reply to: ↑ 3 Changed 5 years ago by anonymous

Replying to aMule:

2.3.1 version seems unstable :(

The problem is this bug:
http://code.google.com/p/amule/source/detail?r=10793#

We need a patch or just wait a new version of aMule

comment:5 Changed 5 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

comment:6 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.