Modify

Opened 5 years ago

Last modified 4 years ago

#12139 reopened defect

12.09-beta doesn't boot on Asus WL-500g

Reported by: tachemihai@… Owned by: hauke
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version: Attitude Adjustment 12.09 Beta
Keywords: Cc:

Description

After successfully flashing 12.09-beta (official image) the router does not boot. After power on the power LED stays ON instead of turning off while booting.

Official Backfire builds work OK.

Tried custom smaller images w/o luci and WiFi to confirm this is NOT caused by RAM size or flash space.

Attachments (0)

Change History (6)

comment:1 Changed 5 years ago by florian

Do you have a serial console attached? That would dramatically help tracking down what's going wrong.

comment:2 Changed 5 years ago by hauke

  • Owner changed from developers to hauke
  • Status changed from new to assigned

Does this still happen with beta2?

comment:3 Changed 5 years ago by hauke

  • Resolution set to no_response
  • Status changed from assigned to closed

Please reopen if this still occurs with 12.09 rc1 or trunk. I can not reproduce this with my devices on current versions.

comment:4 follow-up: Changed 5 years ago by enopatch@…

  • Resolution no_response deleted
  • Status changed from closed to reopened

Hi, I've got exactly the same problem on my wl-500g. Here's a list of what boots and what doesn't:

backfire/10.03/brcm47xx/ boots OK
backfire/10.03.1/brcm47xx/ boots OK
attitude_adjustment/12.09-beta/brcm47xx/generic/ does NOT boot
attitude_adjustment/12.09-beta2/brcm47xx/generic/ does NOT boot
attitude_adjustment/12.09-rc1/brcm47xx/generic/ does NOT boot
snapshots/trunk/brcm47xx/ from 20130227 (md5sum 1983cf...) does NOT boot

I don't yet have a serial console. What else can I do to help debug this? Thank you.

comment:5 in reply to: ↑ 4 Changed 4 years ago by anonymous

I would like to confirm the same issue, my WL-500gPv1 doesn't boot, on Attitude either, the release version doesn't work either. Backfire works fine though.

attitude_adjustment/12.09/brcm47xx/generic/openwrt-brcm47xx-squashfs.trx does NOT boot

Replying to enopatch@…:

Hi, I've got exactly the same problem on my wl-500g. Here's a list of what boots and what doesn't:

comment:6 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as reopened .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.