Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#12104 closed defect (too_vague)

r33311 ar71xx STA fail

Reported by: anonymous Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

tried r33311, STA fail to connect to remote AP !

In my router,
STA : no wpa or other encryption
repeat AP : wpa enabled (not remote AP)

I have to disable encryption enabled AP, other STA cannot connect to remote AP.
This bug is not exist in previous trunk.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by nbd

  • Resolution set to too_vague
  • Status changed from new to closed

If the problem persists, please add kernel messages, network/wireless config, as well as information about which version was working. I can't reproduce these issues here.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.