Modify

Opened 11 years ago

Closed 11 years ago

#1207 closed defect (duplicate)

target brcm-2.4 not working on Asus WL-500g

Reported by: rufus Owned by: nbd
Priority: normal Milestone: Kamikaze 7.06
Component: base system Version:
Keywords: Cc:

Description

r6111 from 16.1.2007

Firmware compiled with target brcm-2.4 is not working on Asus WL-500g (with atheros mini-pci) - on the router only blinks alternately power and wifi leds and it's not responding to ping.

Firmware compiled with target brcm-2.6 works fine without any problems.

See details in forum http://forum.openwrt.org/viewtopic.php?id=8776

Attachments (0)

Change History (5)

comment:1 Changed 11 years ago by anonymous

WL-120 card is atheros?

comment:2 Changed 11 years ago by anonymous

WL-120 has broadcom

comment:3 Changed 11 years ago by nbd

  • Milestone changed from Kamikaze to Kamikaze Milestone 1
  • Owner changed from developers to nbd
  • Status changed from new to assigned

comment:4 Changed 11 years ago by rufus

r6587 still the same problem.

comment:5 Changed 11 years ago by nbd

  • Resolution set to duplicate
  • Status changed from assigned to closed

seems to be a dupe of #861

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.