Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#12068 closed defect (duplicate)

New Kernel Warning

Reported by: alphasparc@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: Cc:

Description

Machine TP-Link WR1043ND
LuCI Trunk (trunk+svn9138) OpenWrt Attitude Adjustment r33235

------------[ cut here ]------------
[ 1303.150000] WARNING: at /home/alphasparc/tplink/trunk/build_dir/linux-ar71xx_generic/compat-wireless-2012-07-16/net/mac80211/rx.c:3039 0x831996a4()
[ 1303.160000] Rate marked as an HT rate but passed status->rate_idx is not an MCS index [0-76]: 79 (0x4f)
[ 1303.170000] Modules linked in: option usb_wwan ums_usbat ums_sddr55 ums_sddr09 ums_karma ums_jumpshot ums_isd200 ums_freecom ums_datafab ums_cypress ums_alauda usbserial usblp ath79_wdt ledtrig_usbdev ledtrig_netdev ip6t_REJECT ip6t_LOG ip6t_rt ip6t_hbh ip6t_mh ip6t_ipv6header ip6t_frag ip6t_eui64 ip6t_ah ip6table_raw ip6_queue ip6table_mangle ip6table_filter ip6_tables nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_rtsp(O) nf_conntrack_rtsp(O) xt_ipp2p(O) xt_DNETMAP(O) nf_nat_tftp nf_conntrack_tftp nf_nat_snmp_basic nf_conntrack_snmp nf_nat_sip nf_conntrack_sip nf_nat_pptp nf_conntrack_pptp nf_nat_h323 nf_conntrack_h323 nf_nat_proto_gre nf_conntrack_proto_gre nf_nat_amanda nf_conntrack_amanda nf_conntrack_broadcast nf_nat_irc nf_conntrack_irc nf_nat_ftp nf_conntrack_ftp xt_esp ipt_ah xt_HL xt_hl xt_ecn ipt_ECN xt_CLASSIFY xt_time xt_tcpmss xt_statistic xt_mark xt_length xt_DSCP xt_dscp xt_string xt_layer7 compat_xtables(O) ipt_REDIRECT ipt_NETMAP ipt_MASQUERADE iptable_nat nf_nat xt_recent xt_helper xt_connmark xt_connbytes pppoe xt_conntrack xt_CT xt_NOTRACK iptable_raw xt_state nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack pppox ipt_REJECT xt_TCPMSS ipt_LOG xt_comment xt_multiport xt_mac xt_limit iptable_mangle iptable_filter ip_tables xt_tcpudp x_tables ip_gre gre ifb sit tunnel4 tun ppp_async ppp_generic slhc ath9k(O) ath9k_common(O) ath9k_hw(O) ath(O) nls_utf8 mac80211(O) ts_fsm ts_bm ts_kmp crc_ccitt ipv6 cfg80211(O) compat(O) arc4 aes_generic usb_storage ohci_hcd ehci_hcd sd_mod ext4 jbd2 mbcache usbcore usb_common scsi_mod nls_base crc16 crypto_algapi ledtrig_timer ledtrig_default_on leds_gpio gpio_button_hotplug(O)
[ 1303.310000] Call Trace:[<802655a4>] 0x802655a4
[ 1303.320000] [<802655a4>] 0x802655a4
[ 1303.320000] [<8007185c>] 0x8007185c
[ 1303.330000] [<831996a4>] 0x831996a4
[ 1303.330000] [<80071910>] 0x80071910
[ 1303.330000] [<82c20000>] 0x82c20000
[ 1303.340000] [<831996a4>] 0x831996a4
[ 1303.340000] [<801d4f88>] 0x801d4f88
[ 1303.340000] [<830f6364>] 0x830f6364
[ 1303.350000] [<830f453c>] 0x830f453c
[ 1303.350000] [<80076940>] 0x80076940
[ 1303.350000] [<80076e64>] 0x80076e64
[ 1303.360000] [<802f0000>] 0x802f0000
[ 1303.360000] [<802f0000>] 0x802f0000
[ 1303.360000] [<80077070>] 0x80077070
[ 1303.370000] [<800a80c0>] 0x800a80c0
[ 1303.370000] [<800772a4>] 0x800772a4
[ 1303.380000] [<80062f8c>] 0x80062f8c
[ 1303.380000] [<80063160>] 0x80063160
[ 1303.380000] [<802f0000>] 0x802f0000
[ 1303.390000] [<80094e30>] 0x80094e30
[ 1303.390000] [<800649c8>] 0x800649c8
[ 1303.390000] [<80063180>] 0x80063180
[ 1303.400000] [<802cc8b0>] 0x802cc8b0
[ 1303.400000] [<802f0c68>] 0x802f0c68
[ 1303.400000] [<802cc0dc>] 0x802cc0dc
[ 1303.410000] 
[ 1303.410000] ---[ end trace d7e63c1400fb101a ]---

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by alphasparc@…

Sorry for double posting

comment:2 Changed 5 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #6411

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.