Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#12049 closed defect (duplicate)

940-wireless_mesh_header.patch problem

Reported by: mokemars@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: 940-wireless_mesh_header Cc:

Description

Hi,

when i patch 940-wireless_mesh_header.patch for linux-2.6.33 kernel.
the network work will run to wrong status.the network device driver will print :
PHY: 0:00 - Link is Up - 100/Full
PHY: 0:00 - Link is Down
PHY: 0:00 - Link is Up - 100/Full
PHY: 0:00 - Link is Down
PHY: 0:00 - Link is Up - 100/Full
PHY: 0:00 - Link is Down
PHY: 0:00 - Link is Up - 100/Full
PHY: 0:00 - Link is Down
PHY: 0:00 - Link is Up - 100/Full
PHY: 0:00 - Link is Down

if i do not patch the file.the netdevice will work well!
why? a openwrt bug?
thanks!

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by jogo

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #12048

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.