Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11957 closed defect (duplicate)

openssl should use thread-safe cflags

Reported by: arcpp.zju+openwrt@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: openssl, thread Cc:

Description

Related Issue: https://code.google.com/p/goagent/issues/detail?id=2781

I can reproduce this issue.

Related Solution: http://blog.csdn.net/hongrui/article/details/4496262

I find no thread-safe cflags in openwrt trunk.

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by arcpp.zju+openwrt@…

Sorry, but I'm not familar with trac. This is dup with next issue. Please close this.

comment:2 Changed 6 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #11958.

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.