Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11907 closed defect (worksforme)

Openwrt cannot be pinged from HE.NET, but another source works fine.

Reported by: Fisher Wei <fisher.wei@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

revision: trunk r32793
hardware: wndr3700 v1
wan: adsl pppoe

Description:

  1. I have added firewall rule into "/etc/config/firewall"
    config rule
            option name 'Allow-Ping'
            option src 'wan'
            option proto 'icmp'
            option family 'ipv4'
            option target 'ACCEPT'
    
  2. When I update my IP on http://www.tunnelbroker.net or by https://ipv4.tunnelbroker.net/ipv4_end.php, it displayed an error:
    -ERROR: IP is not ICMP pingable. Please make sure ICMP is not blocked. If you are blocking ICMP, please allow 66.220.2.74 through your firewall.
    
  3. But I ping from http://www.kloth.net/services/ping.php, it works fine.
    PING 111.194.13.193 (111.194.13.193) 56(84) bytes of data.
     64 bytes from 111.194.13.193: icmp_seq=1 ttl=44 time=610 ms
     64 bytes from 111.194.13.193: icmp_seq=2 ttl=44 time=582 ms
     64 bytes from 111.194.13.193: icmp_seq=3 ttl=44 time=586 ms
     64 bytes from 111.194.13.193: icmp_seq=4 ttl=44 time=609 ms
     
     --- 111.194.13.193 ping statistics ---
     4 packets transmitted, 4 received, 0% packet loss, time 2999ms
     rtt min/avg/max/mdev = 582.036/597.121/610.463/12.959 ms
    

I tired to reset wan, but the problem is still.
I also tired to remove router, and dial pppoe by my laptop directly, and the problem is not appear.

I do not know this problem is described clearly.
I do not know this problem is related to what module.
So, if you need any log or config file, I can attach.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by jow

  • Resolution set to worksforme
  • Status changed from new to closed

Does not sound like an OpenWrt issue.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.