Modify

Opened 6 years ago

Closed 5 years ago

Last modified 4 years ago

#11900 closed defect (duplicate)

got a kernel WARNING from the atheros driver in trunk, r32775

Reported by: Steven Roberts <strobert-openwrt@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: atheros Cc:

Description

I'll attach the full trace output, but got this output:
[12232.110000] WARNING: at /usr/local/src/openwrt/build_dir/linux-ar71xx_generic/compat-wireless-2012-07-16/net/mac80211/rx.c:3039 0x835597f8()
[12232.120000] Rate marked as an HT rate but passed status->rate_idx is not an MCS index [0-76]: 78 (0x4e)

only have seen the one so far. I think I built and booted into in 3 days ago.

I am seeing ping times spike on occasion with this build like most of the current trunks builds I have tried.

Attachments (1)

ath9-r32775 (2.1 KB) - added by Steven Roberts <strobert-openwrt@…> 6 years ago.
the full kernel trace

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by Steven Roberts <strobert-openwrt@…>

the full kernel trace

comment:1 Changed 6 years ago by Steven Roberts <strobert-openwrt@…>

oh, and slipped mind earlier. this is on a Buffalo WZR-HP-G300NH

comment:2 Changed 5 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #6411

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.