Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11891 closed defect (duplicate)

Aiccu in Backfire: correct dependencies (backport r32708)

Reported by: hnyman Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: 10.03.1
Keywords: ipv6 aiccu Cc: hannu.nyman@…

Description

Changes to Aiccu in Backfire are incomplete:
In trunk r32666 erroneously removed Aiccu's dependencies for ip, kmod-sit and kmod-tun, which was then later corrected by r32708.

In Backfire's packages_10.03.2 r32667 was the backport of r32666, but the dependency correction by r32708 has not yet been implemented.

(Discussion about the dependencies in /ticket/11861.html )

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #11892.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Backfire 10.03.2 to Chaos Calmer (trunk)

Milestone Backfire 10.03.2 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.