Modify

Opened 6 years ago

Closed 6 years ago

#11871 closed enhancement (wontfix)

Linux 2.4 support for AR7 platform

Reported by: chris chalvantzis <c.chalvantzis@…> Owned by: developers
Priority: normal Milestone: Features Paradise
Component: kernel Version: Trunk
Keywords: Cc:

Description

Is there a possibility to add support for Linux 2.4 at AR7 platform? It is a rather weak platform for 2.6 and the original kernel that my Actiontec modem/router uses is 2.4. Actiontec GT701-WG

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by jow

  • Resolution set to wontfix
  • Status changed from new to closed

We dropped Linux 2.4 support long ago and there wil lbe no work on this in the future.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.